Photo non visible

Après l'un de vos développements vous vous retrouvez avec un bug que vous n'arrivez pas à résoudre. Demandez sans plus attendre de l'aide dans ce forum.
Garfield
Messages : 40
Inscription : dim. 2 déc. 2018 21:38

Photo non visible

Message par Garfield » sam. 12 janv. 2019 11:14

Bonjour,

En recherchant un bug similaire sur le forum, je suis arrivé à ce topic "viewtopic.php?f=13&t=763&p=3691&hilit=publication#p3691".

Admin indique de rajouter un "@" devant "exif_read_data" dans le fichier ads_photo_upload.php.

J'a regardé, de ce côté, il y a pas de soucis.

Dans le frontend, je vois bien dans l'annonce qu'il est écrit "1 Photo", mais aucune image ne s'affiche (https://peachbird.com/ads_search.php?so ... _end_date=.

Dans le backend, je ne vois pas de photo non plus dans l'annonce concernée.
J'ai ce problème sur plusieurs annonces comme montré dans le site.

Comment résoudre ce problème :?: :?:

Image
Pièces jointes
Capture d’écran 2019-01-12 à 12.04.13.png
image non visible dans l'annonce
Capture d’écran 2019-01-12 à 12.04.13.png (36.29 Kio) Consulté 481 fois

Garfield
Messages : 40
Inscription : dim. 2 déc. 2018 21:38

Re: Photo non visible

Message par Garfield » sam. 12 janv. 2019 13:54

Garfield a écrit :
sam. 12 janv. 2019 11:14
Bonjour,

En recherchant un bug similaire sur le forum, je suis arrivé à ce topic "viewtopic.php?f=13&t=763&p=3691&hilit=publication#p3691".

Admin indique de rajouter un "@" devant "exif_read_data" dans le fichier ads_photo_upload.php.

J'a regardé, de ce côté, il y a pas de soucis.

Dans le frontend, je vois bien dans l'annonce qu'il est écrit "1 Photo", mais aucune image ne s'affiche (https://peachbird.com/ads_search.php?so ... _end_date=.

Dans le backend, je ne vois pas de photo non plus dans l'annonce concernée.
J'ai ce problème sur plusieurs annonces comme montré dans le site.

Comment résoudre ce problème :?: :?:

Image
Les photos des annonces du client ont bien été uploader sur le serveur. J'ai pu les récupérer dans le dossier "upload -> 2019 - > ....".
J'ai pu lui remettre chaque images correspondantes aux diverses annonces.

Mais ça serait bien que ce problème n'arrive pas, car s'il faut passer du temps à remettre les photos pour chaque annonce de nos clients, on sera vite surchargé.

Est-ce que quelqu'un à déjà eu ce soucis ? Si oui, comment avez-vous pu le résoudre ?

Merci d'avance.

Avatar de l’utilisateur
alex427
Messages : 355
Inscription : mar. 17 janv. 2017 19:03

Re: Photo non visible

Message par alex427 » dim. 13 janv. 2019 12:36

Garfield a écrit :
sam. 12 janv. 2019 13:54
Garfield a écrit :
sam. 12 janv. 2019 11:14
Bonjour,

En recherchant un bug similaire sur le forum, je suis arrivé à ce topic "viewtopic.php?f=13&t=763&p=3691&hilit=publication#p3691".

Admin indique de rajouter un "@" devant "exif_read_data" dans le fichier ads_photo_upload.php.

J'a regardé, de ce côté, il y a pas de soucis.

Dans le frontend, je vois bien dans l'annonce qu'il est écrit "1 Photo", mais aucune image ne s'affiche (https://peachbird.com/ads_search.php?so ... _end_date=.

Dans le backend, je ne vois pas de photo non plus dans l'annonce concernée.
J'ai ce problème sur plusieurs annonces comme montré dans le site.

Comment résoudre ce problème :?: :?:

Image
Les photos des annonces du client ont bien été uploader sur le serveur. J'ai pu les récupérer dans le dossier "upload -> 2019 - > ....".
J'ai pu lui remettre chaque images correspondantes aux diverses annonces.

Mais ça serait bien que ce problème n'arrive pas, car s'il faut passer du temps à remettre les photos pour chaque annonce de nos clients, on sera vite surchargé.

Est-ce que quelqu'un à déjà eu ce soucis ? Si oui, comment avez-vous pu le résoudre ?

Merci d'avance.
Bonjour,
Une modification à été faite dernièrement ?
l'erreur viens lors du dépôt d'annonce ?
Cordialement
- Aide au Forum de Script-Pag -
- Développeur html/css - Php NIV : II
- Graphisme -

Garfield
Messages : 40
Inscription : dim. 2 déc. 2018 21:38

Re: Photo non visible

Message par Garfield » lun. 14 janv. 2019 20:27

Je ne pourrais te répondre, car pour le moment c'est uniquement avec un client que j'ai eu ce cas.

Car en le faisant avec d'autres, il y a pas ce soucis.

Le client qui a eu ce problème, à insérer 10 annonces en 20min, est-ce peut-être ce problème et que le serveur à pas suivi ?

Pour l'heure je ne sais pas, mais si cela arrive à nouveau, je reviendrai par ici.

Merci pour l'heure.

Répondre